Jumat, 01 Juni 2018

...

Memisahkan Bandwidth Local dan International di MikroTik



Bandwitdh merupakan suatu tingkat kecepatan transfer data sesuai dengan jalurnya, kecepatan bandwidth sendiri dapat diatur atau di manajemen oleh admin yang memiliki akses tersebut, oleh karena itu manajemen bandwidth pada kecepatan internet sangat dibutuhkan agar semua client atau pengguna merasa lebih nyaman agar tidak terganggu ketika mengakses internet.

tapi bagaimana caranya kalau internet yang kita akses berupa server dengan negara yang berbeda-beda? dan pada artikel ini akan membahas cara memisahakn Bandwidth Local dengan International sesuai kebutuhan.


Tutorial Bandwidth Local dan International MikroTik


Download beberapa IP yang sudah masuk list dengan server indonesia, kemudian masukkan pada address list MikroTik, untuk memudahkan copy code dibawah kemudian  execute di terminal, secara otomatis file bernama nice.rsc yang berisi list IP akan terdownload.
/tool fetch address=ixp.mikrotik.co.id src-path=/download/nice.rsc mode=http;


Kemudian import file yang sudah didownload tadi
import nice.rsc


Lalu secara otomatis Address List akan terisi dengan nama tabel nice


Setelah itu, tambahkan firewall mangle untuk koneksi Local
/ ip firewall mangle
add chain=forward src-address-list=nice action=mark-connection \
new-connection-mark=con-indonesia passthrough=yes comment=”Mark All \
Indonesia Source Connection Traffic” disabled=no

add chain=forward dst-address-list=nice action=mark-connection \
new-connection-mark=con-indonesia passthrough=yes comment=”Mark All \
Indonesia Destination Connection Traffic” disabled=no


Kemudian tambahkan juga firewall mangle untuk koneksi International
/ ip firewall mangle
add chain=forward src-address-list=!nice action=mark-connection \
new-connection-mark=con-overseas passthrough=yes comment=”Mark All \
Overseas Source Connection Traffic” disabled=no

add chain=forward dst-address-list=!nice action=mark-connection \
new-connection-mark=con-overseas passthrough=yes comment=”Mark All \
Overseas Destination Connection Traffic” disabled=no


Lalu tambahkan juga chain prerouting untuk kedua bandwidth
/ ip firewall mangle
add chain=prerouting connection-mark=con-indonesia action=mark-packet \
new-packet-mark=indonesia passthrough=yes comment=”Mark All Indonesia \
traffic” disabled=no

add chain=prerouting connection-mark=con-overseas action=mark-packet \
new-packet-mark=overseas passthrough=yes comment=”Mark All Overseas \
Traffic” disabled=no


Dan terakhir kita buat queue untuk mengatur kecepatan Bandwidth
/ queue simple
add name=”Local” target-addresses=15.15.15.0/24 \
dst-address=0.0.0.0/0 parent=none packet-marks=indonesia \ priority=8/8 queue=default/default limit-at=0/0 \
max-limit=256000/256000 total-queue=default disabled=no

add name=”International” target-addresses=15.15.15.0/24 \
dst-address=0.0.0.0/0 parent=none packet-marks=overseas \ priority=8/8 queue=default/default limit-at=0/0 \
max-limit=128000/128000 total-queue=default disabled=no


Dan sekarang kalian tinggal test dengan cara mengakses website local atau international, lalu kalian akan mengetahui hasilnya.

Jika masih kebingungan, silahkan liat sumber resmi MikroTik-ID

Sekian artikel dari saya, semoga bermanfaat. Peace

Load comments

Silahkan berkomentar dengan bijak :v
EmoticonEmoticon