Senin, 11 Februari 2019

...

Cara Menghindari Port Scanner dari Hacker




Port scanner merupakan aplikasi yang dirancang khusus untuk mendeteksi Port pada Server atau Host yang terbuka, hal ini dilakukan oleh Administrator jaringan untuk memverifikas bahwa jaringan tersebut aman atau tidak.

jika server kita dapat di access oleh para hacker, itu bakal menjadi masalah yang bervariasi :b.

Lalu bagaimana kita menghindari Port Scanner dari para hacker tersebut?

Tutorial Menghindari Port Scanner dari Hacker


Login ke WinBox, kemudian masuk ke terminal, kemudian tambahkan rule firewall filter dibawah

ip firewall filter add chain=input protocol=tcp psd=21,3s,3,1 action=add-src-to-address-list addresslist="port scanners" address-list-timeout=2w comment="Port scanners to list " disabled=no


Kemudian pada Tab - Address Lists akan masuk IP secara otomatis yang di Black-list


Kemudian masuk Chain Filter dibawah satu persatu.

/ip firewall filter add chain=input protocol=tcp tcp-flags=fin,!syn,!rst,!psh,!ack,!urg action=add-srcto-address-list address-list="port scanners" address-list-timeout=2w comment="NMAP FIN Stealth scan"

/ip firewall filter add chain=input protocol=tcp tcp-flags=fin,syn action=add-src-to-address-list address-list="port scanners" address-list-timeout=2w comment="SYN/FIN scan"

/ip firewall filter add chain=input protocol=tcp tcp-flags=syn,rst action=add-src-to-address-list address-list="port scanners" address-list-timeout=2w comment="SYN/RST scan"

/ip firewall filter add chain=input protocol=tcp tcp-flags=fin,psh,urg,!syn,!rst,!ack action=add-src-to-address-list address-list="port scanners" address-list-timeout=2w comment="FIN/PSH/URG scan"

/ip firewall filter add chain=input protocol=tcp tcp-flags=fin,syn,rst,psh,ack,urg action=add-src-to-address-list address-list="port scanners" address-list-timeout=2w comment="ALL/ALL scan"

/ip firewall filter add chain=input protocol=tcp tcp-flags=!fin,!syn,!rst,!psh,!ack,!urg action=add-src-to-address-list address-list="port scanners" address-list-timeout=2w comment="NMAP NULL scan"


Kemudian jika kalian melihat tanda-tanda sesuai Comment diatas, maka IP tersebut harus di Drop Scanning.

ip firewall filter add chain=input src-address-list="port scanners" action=drop comment="dropping port scanners" disabled=no


Sampai disitu, maka Server atau host kalian akan lebih Secure dari sebelumnya dari Port Scanner.

Source: MikroTik Wiki


Sekian artikel dari saya, semoga bermanfaat, Peace.

Load comments

Silahkan berkomentar dengan bijak :v
EmoticonEmoticon