Senin, 18 Februari 2019

...

Menghubungkan Beberapa VLAN dan Switch dengan Router - Packet Tracer




Kali ini saya akan membagikan cara menghubungkan beberapa VLAN dan Switch dengan Router.

Yap, beberapa orang kebingungan ketika mengkonfigurasi dengan banyak device, padahal yang perlu diperhatikan adalah letak alamat IP jan sampai salah. dan ketelitian dalam konfigurasi.

Tutorial Menghubungkan VLAN dan Switch dengan Router




Kalian Bisa Lihat Topologi diatas untuk menyesuaikan konfigurasi dibawah!

Masuk ke Switch-1, lalu buat VLAN


Kemudian beri access VLAN pada masing-masing interface di Switch untuk PC

Switch>en
Switch#conf t
Enter configuration commands, one per line.  End with CNTL/Z.
Switch(config)#interface range fastEthernet 0/1-3
Switch(config-if-range)#switchport mode access 
Switch(config-if-range)#switchport access vlan 5
Switch(config-if-range)#ex
Switch(config)#interface range fastEthernet 0/4-6
Switch(config-if-range)#switchport mode access 
Switch(config-if-range)#switchport access vlan 10
Switch(config-if-range)#ex
Switch(config)#

Lalu masuk ke Switch-2, kemudian buat VLAN, dan beri juga Access VLAN untuk PC.

Switch>en
Switch#conf t
Enter configuration commands, one per line.  End with CNTL/Z.
Switch(config)#interface range fastEthernet 0/1-3
Switch(config-if-range)#switchport mode access 
Switch(config-if-range)#switchport access vlan 5
Switch(config-if-range)#ex
Switch(config)#interface range fastEthernet 0/4-6
Switch(config-if-range)#switchport mode access 
Switch(config-if-range)#switchport access vlan 10
Switch(config-if-range)#ex
Switch(config)#ex
Switch#wr

Lalu Beri Mode Trunk pada kedua Interface Switch menuju Router.

Switch#conf t
Enter configuration commands, one per line.  End with CNTL/Z.
Switch(config)#interface fastEthernet 0/7
Switch(config-if)#switchport mode trunk 

Kemudian Masuk ke Router setting IP VLAN dan Encapsulation

Router#conf t
Enter configuration commands, one per line.  End with CNTL/Z.
Router(config)#interface fastEthernet 0/0
Router(config-if)#no shutdown
Router(config-if)#ex
Router(config)#interface fastEthernet 0/0.5
Router(config-subif)#encapsulation dot1Q 5
Router(config-subif)#ip address 192.168.20.1 255.255.255.0
Router(config-subif)#ex
Router(config)#interface fastEthernet 0/0.10
Router(config-subif)#
%LINK-5-CHANGED: Interface FastEthernet0/0.10, changed state to up

%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0.10, changed state to up

Router(config-subif)#encapsulation dot1Q 10
Router(config-subif)#ip address 192.168.30.1 255.255.255.0
Router(config-subif)#ex
Router(config)#interface fastEthernet 0/1
Router(config-if)#no shutdown
Router(config-if)#ex
Router(config)#interface fastEthernet 0/1.15
Router(config-subif)#
%LINK-5-CHANGED: Interface FastEthernet0/1.15, changed state to up

%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/1.15, changed state to up

Router(config-subif)#encapsulation dot1Q 15
Router(config-subif)#ip address 192.168.40.1 255.255.255.0
Router(config-subif)#ex
Router(config)#interface fastEthernet 0/1.20
Router(config-subif)#
%LINK-5-CHANGED: Interface FastEthernet0/1.20, changed state to up

Router(config-subif)#encapsulation dot1Q 20
Router(config-subif)#ip address 192.168.50.1 255.255.255.0
Router(config-subif)#ex
Router(config)#ex
Router#
%SYS-5-CONFIG_I: Configured from console by console

Router#write


Jika Sudah Selesai, test PING atau Paket Antara VLAN.



Jika Success tandanya berhasil.

Sekian artikel dari saya, semoga bermanfaat. Peace

Load comments

Silahkan berkomentar dengan bijak :v
EmoticonEmoticon